شرح حساب مجموع أعداد وفق شرط معين باستعمال الدالة SOMME.SI

من طرف Abdo Ibdaanet  |  نشر في :  10:04 م 0 تعليقات

نتابع اليوم شرحا لاستعمال الدالة somme.si التي تمكننا من حساب مجموع أعداد معينة وفق شرط معين. لهذا سنعتمد في شرحنا على معطيات الجدول التالي:

جدول معطيات الدالة Somme.si


وكما يظهر من الجدول فلدينا ثلاثة أشخاص (أشرف وسعيد و نبيل) حققوا من خلال مبيعاتهم مبالغ مالية مختلفة في مرات عديدة.

والمطلوب منا هو أن نحسب المبلغ الإجمالي الذي حصل عليه كل شخص على حدة.


استعمال الدالة  Somme.si

قبل استعمال الدالة Somme.si نقوم أولا بإنشاء جدول جديد على النحو التالي:

جدول لتطبيق الدالة Somme.si


في خلية المجموع المقابلة لاسم كل شخص سنكتب مايلي :

بالنسبة لأشرف سنكتب :

=SOMME.SI(A2:A13;D2;B2:B13)
لدينا إذن:

A2:A13: تشير إلى حزمة الخلايا التي تضم أسماء الأشخاص المتواجدة في الجدول الأول. حيث ستتخذها الدالة كمرجع لمعرفة جميع الأسماء التي ستتعامل معها.

D2: هو الشرط الذي يجب أن يتحقق. يعني أن الدالة SOMME.SI ستقوم بإقصاء جميع الأسماء الأخرى و الاحتفاظ فقط بالاسم الذي حددناه في الخلية D2 الذي هو أشرف.

B2:B13: هي حزمة الخلايا التي تضم المبالغ المالية و التي من خلالها ستبحث الدالة عن المبالغ الخاصة بأشرف و تقوم بحساب مجموعها.

مراجع الخلايا المستعملة


عند تأكيد العملية سيتم عرض المجموع.

نقوم الآن بحساب مجموع المبالغ المالية الخاصة بالشخص الثاني و هو سعيد، سنكتب:

=SOMME.SI(A2:A13;D3;B2:B13)

الملاحظ هو تغيير مرجع الخلية الخاصة بالشرط ، حيث أصبح D3 بدل D2، أما مراجع 
الخلايا الأخرى فلم تتغير.

وبالنسبة لنبيل بدل D2 سنكتب D4.

نتيجة تطبيق الدالة somme.si


تابع معنا الفيديو التوضيحي التالي:

ابـدأ نـت

دليلك في تعلم استعمال الكمبيوتر والأنترنت إذا أعجبك الموضوع، شاركه مع أصدقائك أو قم بتقييمه.

شارك الموضوع

مواضيع ذات صلة

0 التعليقات:

ابدأنت يشكرك على ترك تعليقك ويرحب بك على صفحاته.

انضم إلينا على اليوتوب



تابعنا على الفيسبوك

back to top