حساب مجموع أعداد وفق عدة شروط

من طرف Abdo Ibdaanet  |  نشر في :  11:34 ص 0 تعليقات

تابعنا في درس استعمال الدالة Somme.Si كيف نقوم بحساب مجموع أعداد وفق شرط معين. واليوم سنرى كيف سنقوم بحساب مجموع أعداد و لكن هذه المرة وفق عدة شروط.

ولكي نشرح ذلك سنستعمل الدالة Somme.Si.Ens و سنعتمد جدول المعطيات التالي:

جدول معطيات خاصة بالدالة sommesi.ens


فالمطلوب من خلال هذا الجدول هو حساب مجموع المبالغ المالية التي حققها كل شخص في كل شهر.


استعمال الدالة Somme.Si.Ens

ننشئ جدولا ثانيا يضم المعلومات التالية كما في الصورة:

جدول تطبيق الدالة somme.si.ens


نبدأ أولا بحساب مجموع المبالغ المالية التي حققها أشرف في شهر يناير:

لهذا نكتب تحت اسم أشرف:

=SOMME.SI.ENS(C2:C13;A2:A13;F1;B2:B13;E2)

الدالة somme.si.ens تضم العناصر التالية:

C2:C13: أول شئ نحدده هو حزمة الخلايا التي تضم المبالغ المالية (أو الأعداد) التي سنقوم بحساب مجموعها.
حزمة خلايا الأعداد


A2:A13: نختار بعدها حزمة الخلايا التي ستحقق الشرط الأول، هنا اخترنا حزمة خلايا أسماء الموظفين.
حزمة خلايا الأسماء


F1: مرجع الخلية التي تضم الشرط الأول الذي يجب أن يتحقق و هو اسم الموظف. (أشرف)

مرجع خلية الشرط الأول

B2:B13: نختار بعدها حزمة الخلايا التي ستستجيب للشرط الثاني، وهي أسماء الشهور.
حزمة خلايا الشهور


E2: مرجع خلية الشرط الثاني ، أي اسم الشهر(يناير).
مرجع خلية الشرط الثاني


بعد تطبيق الدالة Somme.Si.Ens  سنحصل على النتيجة التالية :

نتيجة تطبيق الدالة somme.si.ens


بنفس الطريقة إذن نقوم بحساب باقي المبالغ المالية فنحصل على ما يلي:

النتيجة العامة لتطبيق الدالة somme.si.ens


تابع معنا الفيديو التالي الذي يشرح لك استعمال الدالة Somme.si.ens بطريقة أخرى:

ابـدأ نـت

دليلك في تعلم استعمال الكمبيوتر والأنترنت إذا أعجبك الموضوع، شاركه مع أصدقائك أو قم بتقييمه.

شارك الموضوع

مواضيع ذات صلة

0 التعليقات:

ابدأنت يشكرك على ترك تعليقك ويرحب بك على صفحاته.

انضم إلينا على اليوتوب



تابعنا على الفيسبوك

back to top