شرح دمج الدالتين SI و OU

من طرف Abdo Ibdaanet  |  نشر في :  3:04 م 0 تعليقات

بعد أن تابعنا طريقة دمج الدالتين Siو Et في برنامج اكسيل، نتابع اليوم كيفية دمج الدالتين Si و Ou معتمدين في شرحنا على جدول المعطيات التالي :

جدول المعطيات si ou


فمن خلال هذا الجدول نريد أن نخصص لممثلي شركة معينة مكافأة مالية قدرها 4000 درهم في حال تحققت فيهم بعض الشروط، مثلا:

أن يكون ممثل الشركة قضى 5سنوات على الأقل كخدمة مع هذه الشركة.
أو أن يحقق رقم معاملات يفوق 30 ألف درهم.

وإذا لم يتوفر الشرطان معا سيأخذ ممثل الشركة مبلغ 500 درهم كمكافأة على عمله.


استعمال الدالتين Si و Ou

في خلية Prime سنكتب العملية التالية:

=SI(OU(B3>=5;C3>30000);4000;500)

أول شيء ، نبدأ بإدراج الدالة SI ثم نكتب شرط تحققها و الذي سيتم فيه إدراج الدالة OU
B3 تمثل خلية الأقدمية Ancienneté
C3 تمثل خلية رقم المعاملات Chiffre daffaires
إذا تحقق أحد الشرطين كما ذكرنا فإن أكسيل سيعرض لي مبلغ 4000 في النتيجة، و إذا لم يتحقق أي شرط فسيعرض اكسيل النتيجة 500.

عند تطبيق العملية نلاحظ النتيجة التالية:

استعمال الدالتين si ou


ثم نقوم بنسخ العملية في باقي الخلايا المتبقية فنلاحظ ما يلي:

نتيجة تطبيق الدالتين si ou


يمكنك التأكد من ذلك !!

تابع معنا الفيديو التالي لمزيد من التوضيح:


ابـدأ نـت

دليلك في تعلم استعمال الكمبيوتر والأنترنت إذا أعجبك الموضوع، شاركه مع أصدقائك أو قم بتقييمه.

شارك الموضوع

مواضيع ذات صلة

0 التعليقات:

ابدأنت يشكرك على ترك تعليقك ويرحب بك على صفحاته.

انضم إلينا على اليوتوب



تابعنا على الفيسبوك

back to top